Storage (Volumes) Under Maintenance
Incident Report for WeDeploy
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Dec 19, 2018 - 15:49 PST
Identified
Our storage (volume) layer is facing a issue when creating or writing to volumes on certain nodes and some services may be affected, especially during deployment.

If you are facing this issue regarding volumes during deployment, please try deleting your service/project and recreating. Sorry for this inconvenience. We are close to having a fix but will need to wait until after the holiday's to release.
Posted 4 months ago. Dec 18, 2018 - 10:30 PST