Console 500 Error
Incident Report for WeDeploy
Resolved
We completed our recovery process of the environment and all services should be back up. Please let us know if you face any other issues.
Posted 2 months ago. Feb 04, 2019 - 09:59 PST
Investigating
Currently, the WeDeploy Console console is unreachable due to a server error. We are investigating and will post updates when we know more.
Posted 2 months ago. Feb 03, 2019 - 14:01 PST