Console Downtime
Incident Report for WeDeploy
Resolved
We found out that WeDeploy Console server temporarily lost connection with API. The problem has been fixed and Console is back.
Also, we are going to improve our systems to prevent or minimize issues related to this kind of problem.
We apologize for any inconvenience.
Posted 12 months ago. May 04, 2018 - 11:07 PDT
Investigating
Beginning at 4:30 PM (UTC), some users have reported that they cannot access the Console.
Our engineers are already investigating it.
We will update this incident in 30 minutes or sooner.
Posted 12 months ago. May 04, 2018 - 10:33 PDT