Deployment failure because of persistent storage
Incident Report for WeDeploy
Resolved
We have fixed the issues of deployments with volumes. Thanks for your patience.
Posted 10 months ago. Jun 26, 2018 - 04:52 PDT
Investigating
We discovered that some deployments are failing when the services contain volumes. We are investigating the issue and will work for a fix as quickly as we can.
Posted 10 months ago. Jun 21, 2018 - 11:32 PDT