Deployments returning a 500 error code
Incident Report for WeDeploy
Resolved
The issue is resolved and deploying should be available again.
Posted 10 months ago. Jun 15, 2018 - 15:04 PDT
Investigating
We have noticed that some deployments are failing with a 500 error. We are investigating and will update the incident status when we discover more.
Posted 10 months ago. Jun 15, 2018 - 14:33 PDT