Projects with Volumes
Incident Report for WeDeploy
Resolved
This issue has been fixed.
All services affected by this problem are working fine now and all systems are operating properly.
This kind of problem should not happen anymore since we have released a new infrastructure more stable and with lots of improvements.
We apologize for this inconvenience.
Posted 10 months ago. Jul 05, 2018 - 09:07 PDT
Identified
We have identified that services that contains volumes are not healthy right now. We recommend you to redeploy these services while we work on recovering these volumes data for you.
Posted 10 months ago. Jun 26, 2018 - 05:48 PDT