Partial Outage
Incident Report for WeDeploy
Resolved
The recovery process has finished successfully.
Infrastructure is up and all services are running again.
We are going to improve our systems to prevent or minimize this kind of issue.
Posted 11 months ago. May 29, 2018 - 12:25 PDT
Monitoring
The recovery process is still happening.
In a few minutes, all services should be up.
Posted 11 months ago. May 29, 2018 - 10:19 PDT
Identified
Beginning at 01:20 PM (UTC), we identified that WeDeploy servers were unstable.
The entire infrastructure is being recovered at the moment and will be back in few minutes.
We are going to update this incident in 30 minutes.
Posted 11 months ago. May 29, 2018 - 09:47 PDT