Load Balancer downtime
Incident Report for WeDeploy
Resolved
The load balancer issue has been resolved. Sorry for the inconvenience.
Posted 10 months ago. Jun 25, 2018 - 18:12 PDT
Investigating
Our load balancer is experiencing some problems and therefore, we're not being able to route domains to your applications. Our team is currently working to fix that.
Posted 10 months ago. Jun 25, 2018 - 17:12 PDT