Sporadic Service Outage
Incident Report for WeDeploy
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 20, 2017 - 10:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 20, 2017 - 06:36 PST
Investigating
Some users have reported that their services went down and became inaccessible for a few moments and then healed themselves. We are currently investigating why this is happening and will keep you updated.
Posted over 1 year ago. Dec 19, 2017 - 13:36 PST