Partial Outage
Incident Report for WeDeploy
Resolved
Infrastructure and services are back up. The root cause of the downtime was related to Docker managers quorum inconsistencies and a full infrastructure recovery plan was triggered.
Posted 11 months ago. May 13, 2018 - 18:29 PDT
Investigating
Beginning at 11:40 AM (UTC), we identified that API, Console, and some WeDeploy services were affected by a partial outage.
We are investigating and will update this incident as soon as we get more information.
Posted 11 months ago. May 13, 2018 - 12:19 PDT