Downtime for all services
Incident Report for WeDeploy
Resolved
Everything is back to normal and all systems are running well.
Posted 9 months ago. Jul 09, 2018 - 16:05 PDT
Identified
We identified that some services stopped working and we're now in the process of recovering them.
Posted 9 months ago. Jul 09, 2018 - 12:18 PDT