Console and API Outage
Incident Report for WeDeploy
Resolved
Because of a regression from a previous maintenance, our API and Console experienced an outage. We have repaired the machines and everything is back to normal.

During the repair, we fixed an issue for a few users that where the deployments would not be saved in our registry.
Posted about 1 year ago. Apr 04, 2018 - 17:05 PDT
Investigating
We are investigating the current outage of the Console and occasional outage of the API.
Posted about 1 year ago. Apr 04, 2018 - 16:46 PDT