Reestablishing communication with containers
Incident Report for WeDeploy
Resolved
All services are up again and all certificates have been regenerated successfully. Sorry for the inconvenience and thanks for your patience.
Posted 8 months ago. Aug 17, 2018 - 18:31 PDT
Update
We're now in the process of recovering the custom domain certificates.
Posted 8 months ago. Aug 17, 2018 - 17:26 PDT
Update
100% of users' services are already back up.
Posted 8 months ago. Aug 17, 2018 - 17:26 PDT
Update
Half of all services have been recovered, the other half is in progress
Posted 8 months ago. Aug 17, 2018 - 16:45 PDT
Monitoring
The infrastructure is back, we're now recovering all users' data and services.
Posted 8 months ago. Aug 17, 2018 - 16:04 PDT
Identified
We’ve identified what happened, the DDOS wasn’t the culprit, this was caused by another problem. We're now working to reestablish the communication between the cluster and the containers.
Posted 8 months ago. Aug 17, 2018 - 15:26 PDT
Investigating
We're currently investigating a DDoS attack that took all our services offline.
Posted 8 months ago. Aug 17, 2018 - 14:24 PDT