Node Maintanence
Incident Report for WeDeploy
Resolved
We have finished the maintenance, thank you for your patience.
Posted 4 months ago. Dec 07, 2018 - 11:49 PST
Identified
We are currently performing a maintenance on a few bad nodes. Some services may experience a brief outage.
Posted 4 months ago. Dec 07, 2018 - 11:44 PST