Intermittent Outage on Services
Incident Report for WeDeploy
Resolved
The intermittent outages on your services are fixed and this incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 01:14 PDT
Investigating
We are currently experiencing issues with some nodes. You may experience intermittent outages on your services. We are investigating the issues and will update here when we know more.
Posted 2 months ago. Mar 12, 2019 - 19:48 PDT